May 16, 2012

Windows 7 does not save network login credentials (username and password)

This is a note to self while I am elsewhere:

I just signed up so I could post the simplest solution:

  1. Go to: Control Panel > User Accounts and Family Safety > Manage Windows Credentials
  2. Expand each device listed by clicking the down arrow
  3. Delete all the credentials by selecting "Remove from vault"(to make things simple)
  4. Create new credentials for each network by entering the IP address of the device you're trying to connect to. For example, most internal IP addresses start with 192.168.1.xx. The last two digits vary with each device. It could be 192.168.1.1, 192.168.1.16, etc. Enter this address in the "Internet or network address" field.
  5. Enter your username and password (don't have to enter computer name, slashes, etc)
  6. Try to connect to the network. It will now work.
  7. To double check, restart your computer. The credential will still be remembered.

I tried to write down the simplest instructions. Obviously, there is more depth to this and alternative solutions, but this one works. The issue is 1.You either did not enter your credential in the correct format or 2.You have corrupted/duplicate credentials. There is no sequence required. We usually think that if something works, the sequence must have mattered.

Permalink • Print • Comment

Leave a comment

You must be logged in to post a comment.

Made with WordPress and Semiologic • Sky Gold skin by Denis de Bernardy